summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 14:01:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 14:46:25 +0200
commitb5d09b7fe740994e4268ba06bb9a397873e9bb80 (patch)
treea06154e05edbfc7b9b8298fa58de152e319e3a9d /gnu/packages
parent93193357756979961ac0e6f3242c0a46b36629f9 (diff)
downloadguix-b5d09b7fe740994e4268ba06bb9a397873e9bb80.tar.gz
gnu: Add texlive-mxedruli.
* gnu/packages/tex.scm (texlive-mxedruli): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d0f5b64b87..3ce578a959 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7023,6 +7023,31 @@ with long items, page styles have variants for normal, opening, closing, and
 blank pages.")
     (license license:lppl1.2+)))
 
+(define-public texlive-mxedruli
+  (package
+    (name "texlive-mxedruli")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/mxedruli/"
+                   "fonts/afm/public/mxedruli/"
+                   "fonts/map/dvips/mxedruli/"
+                   "fonts/source/public/mxedruli/"
+                   "fonts/tfm/public/mxedruli/"
+                   "fonts/type1/public/mxedruli/"
+                   "tex/latex/mxedruli/")
+             (base32
+              "070lfw12mfimcwhkgb1hh092p8npmhpmba28rzzwfl1kmsmk99q5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/mxedruli")
+    (synopsis "Pair of fonts for different Georgian alphabets")
+    (description
+     "This package provides two Georgian fonts, in both Metafont and Type
+1 formats, which cover the Mxedruli and the Xucuri alphabets.")
+    (license license:lppl)))
+
 (define-public texlive-naive-ebnf
   (package
     (name "texlive-naive-ebnf")