summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-07 06:02:56 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-07 06:02:56 +0100
commitb6b5a3db4332922821b555b93584155a619a867e (patch)
treebe2d36196b0d32f25f2dfec7db015f45e8683ce9 /gnu/packages
parent3f148fc8068225771e3e6834951615148606a01f (diff)
downloadguix-b6b5a3db4332922821b555b93584155a619a867e.tar.gz
gnu: cmst: Update to 2017.09.19.
* gnu/packages/connman.scm (cmst): Update to 2017.09.19.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/connman.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/connman.scm b/gnu/packages/connman.scm
index a2a5556fb8..25756019fd 100644
--- a/gnu/packages/connman.scm
+++ b/gnu/packages/connman.scm
@@ -3,6 +3,7 @@
 ;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
 ;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
 ;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -139,15 +140,15 @@ sharing) to clients via USB, ethernet, WiFi, cellular and Bluetooth.")
 (define-public cmst
   (package
     (name "cmst")
-    (version "2017.03.18")
+    (version "2017.09.19")
     (source
      (origin
        (method url-fetch)
        (uri (string-append
              "https://github.com/andrew-bibb/cmst/releases/download/cmst-"
-             version "/cmst-" version ".tar.gz"))
+             version "/cmst-" version ".tar.xz"))
        (sha256
-        (base32 "16g9byxr1rkmrnzi6sjplpmkr8h6pqj7418jz30czqviw5qlkqwl"))))
+        (base32 "0dh4639n3l8a19svaagib41hdq5q7x70bnc28dmnwy4jflf38yrm"))))
     (inputs
      `(("qtbase" ,qtbase)))
     (native-inputs