summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-23 12:12:18 -0400
committerLeo Famulari <leo@famulari.name>2023-03-24 01:27:41 -0400
commitb8e58d093bdbd8d3ac24eb9bde91ca8d5eea396e (patch)
treeb5dfbf3aa68fa4ecc6986718f209829e3a779efb /gnu/packages
parent862c2ec32a4e39bbb9acc48a20c25efc11cabf7a (diff)
downloadguix-b8e58d093bdbd8d3ac24eb9bde91ca8d5eea396e.tar.gz
gnu: linux-libre 5.15: Update to 5.15.104.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.104.
(linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fa4280ee04..5ba4586bb1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -515,7 +515,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.103")
+(define-public linux-libre-5.15-version "5.15.104")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "01fpipy8skmp4dyxgk8fk9k6hc0w0gvk7mm8f8pm7jhwcf0vlxh8")))
+        (hash (base32 "0m3bscml2mvafbj5k9a3qa8akfxms8wfpzsr687lfblr17735ibi")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))