summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-09-01 21:05:31 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-01 23:52:19 +0200
commitbbfc523d95589553a9e1ecf49ab05d7318837859 (patch)
treefe4ea9aee6139a0ecfc302fa27756d227980ef46 /gnu/packages
parentdef056d13842f7cd799970844f79d071c6b82739 (diff)
downloadguix-bbfc523d95589553a9e1ecf49ab05d7318837859.tar.gz
gnu: dub: Update to 1.5.0.
* gnu/packages/ldc.scm (dub): Update to 1.5.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ldc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ldc.scm b/gnu/packages/ldc.scm
index 25fcb514d0..d2aee9c7c0 100644
--- a/gnu/packages/ldc.scm
+++ b/gnu/packages/ldc.scm
@@ -279,7 +279,7 @@ latest DMD frontend and uses LLVM as backend.")
 (define-public dub
   (package
     (name "dub")
-    (version "1.4.1")
+    (version "1.5.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/dlang/dub/archive/"
@@ -287,7 +287,7 @@ latest DMD frontend and uses LLVM as backend.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "0hpl5srbrzwzv8abc96j4cgbmvm1zhr109ljbl7hrphzzc39zyan"))))
+                "1p9pmzjsmd7v3jpilv0z0c8ar1ykvri6nn5fv95f8d2vriczj29m"))))
    (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; it would have tested itself by installing some packages (vibe etc)