summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:27:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:06 +0200
commitc01159cc29f810d402cbe3146f6fa1d9ce24fe7a (patch)
treef9bb4f1b7c782c198296715f271207958fba1d2c /gnu/packages
parentd6944d572f57a1ae481c0e3fb1892007063c4978 (diff)
downloadguix-c01159cc29f810d402cbe3146f6fa1d9ce24fe7a.tar.gz
gnu: Add texlive-cursolatex.
* gnu/packages/tex.scm (texlive-cursolatex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d7fbcdbe79..3e4d2e2630 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25442,6 +25442,24 @@ available, together with the parent (including file) and parents (all
 including files to the root of the tree).  The package supersedes FiNK.")
     (license license:lppl1.3+)))
 
+(define-public texlive-cursolatex
+  (package
+    (name "texlive-cursolatex")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/cursolatex/")
+             (base32
+              "048s5fg8c19s3zbl2dkmh8ffkicb8fd9n46m0iqrc39i0wrh7p12")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/cursolatex")
+    (synopsis "LaTeX tutorial, in Portuguese")
+    (description
+     "This package provides a LaTeX tutorial, in Portuguese.  The tutorial is
+presented as a set of slides.")
+    (license license:gpl3+)))
+
 (define-public texlive-calrsfs
   (package
     (name "texlive-calrsfs")