summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-06 01:46:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-06 06:12:19 +0200
commitc207fa5e6cdb6a12857de189444e8e4b34477a95 (patch)
treec4958cf8787c911b892435f2abcbdc3f767d63b5 /gnu/packages
parent58021db4d2081f520b952744b7feb0c47e69a2a6 (diff)
downloadguix-c207fa5e6cdb6a12857de189444e8e4b34477a95.tar.gz
gnu: ruby-eventmachine: Update to 1.2.7.
* gnu/packages/ruby.scm (ruby-eventmachine): Update to 1.2.7.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index f4b074dbab..0756a70cfa 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3694,14 +3694,14 @@ application.")
 (define-public ruby-eventmachine
   (package
     (name "ruby-eventmachine")
-    (version "1.2.6")
+    (version "1.2.7")
     (source
      (origin
        (method url-fetch)
        (uri (rubygems-uri "eventmachine" version))
        (sha256
         (base32
-         "08477hl609rmmngwfy8dmsqz5zvsg8xrsrrk6xi70jf48majwli0"))))
+         "0wh9aqb0skz80fhfn66lbpr4f86ya2z5rx6gm5xlfhd05bj1ch4r"))))
     (build-system ruby-build-system)
     (arguments
      '(#:tests? #f))               ; test suite tries to connect to google.com