summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:46 +0200
commitc7ff81def4d41f0f978033e18ba577b392b2a793 (patch)
tree7f4e7a52c8a02fe08dbe2ec47d38c2982b843ace /gnu/packages
parent15b134e6debb67f578b045c94e95d02b98757c2b (diff)
downloadguix-c7ff81def4d41f0f978033e18ba577b392b2a793.tar.gz
gnu: Add texlive-termlist.
* gnu/packages/tex.scm (texlive-termlist): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e56da604df..1499e10849 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97599,6 +97599,27 @@ mechanism for specifing class and non-class days.  Text may be inserted into
 consecutive days so that it automatically flows around non-class days.")
     (license license:lppl1.0+)))
 
+(define-public texlive-termlist
+  (package
+    (name "texlive-termlist")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/termlist/"
+                   "source/latex/termlist/"
+                   "tex/latex/termlist/")
+             (base32
+              "1qj5b8n8b4g7asc010cpk265fx2zaxlb7l52q5l77pmqzg8p3k56")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/termlist")
+    (synopsis "Label any kind of term with a continuous counter")
+    (description
+     "The @code{termlist} package provides environments to indent and label any
+kind of terms with a continuous number.  Candidate terms may appear inside an
+@code{equation} or @code{eqnarray} environment.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar