summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:02:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:03:11 +0200
commitc82fb6d497b16b6826de0a918137b82f80d9ede4 (patch)
treed0d269dc48457139164141a10099b1d8e969256b /gnu/packages
parent10ae76b1327bcabe47b714e3fe3cc04fbd35cc6c (diff)
downloadguix-c82fb6d497b16b6826de0a918137b82f80d9ede4.tar.gz
gnu: Add texlive-annotate-equations.
* gnu/packages/tex.scm (texlive-annotate-equations): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a9159eb613..865ecfd66b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1488,6 +1488,26 @@ is the historical basis of @code{amslatex}, which should now be used to
 prepare submissions for the AMS.")
     (license license:lppl)))
 
+(define-public texlive-annotate-equations
+  (package
+    (name "texlive-annotate-equations")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/annotate-equations/"
+                   "tex/latex/annotate-equations/")
+             (base32
+              "1jk08yxwyijspa74k0a79wvh7q0s0xd7ji5m13qb48gw0czwjcxs")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/annotate-equations")
+    (synopsis "Easily annotate math equations using TikZ")
+    (description
+     "This package provides commands that make it easy to highlight terms in
+equations and add annotation labels using TikZ.  It should work with pdfLaTeX
+as well as LuaLaTeX.")
+    (license license:expat)))
+
 (define-public texlive-apnum
   (package
     (name "texlive-apnum")