summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
author( <paren@disroot.org>2022-11-08 17:19:58 +0000
committerChristopher Baines <mail@cbaines.net>2022-11-20 12:00:04 +0000
commitcfec9f055272feb6fca8c52ba92c8e7d831052ac (patch)
treef217f8dc4f8d03721d7ac9bd5d791c546278fbbd /gnu/packages
parent670d30972f6df8302a60a345aa28d786b3644bb9 (diff)
downloadguix-cfec9f055272feb6fca8c52ba92c8e7d831052ac.tar.gz
gnu: go-github-com-zenhack-go-notmuch: Use ungexp-native.
* gnu/packages/golang.scm (go-github-com-zenhack-go-notmuch)
[arguments]<#:phases>{'unpack-test-fixtures}: Use ungexp-native with
notmuch-fixtures.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 28730f1dee..4072b90b00 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10448,7 +10448,7 @@ using shell-style rules for quoting and commenting.")
                           (lambda* (#:key inputs import-path
                                     #:allow-other-keys)
                             (invoke "tar" "xf"
-                                    #$notmuch-fixtures "-C"
+                                    #+notmuch-fixtures "-C"
                                     (string-append "src/" import-path
                                                    "/fixtures")))))))
     (inputs (list notmuch))