summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:09:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:25 +0200
commitd33c1164504277a43d73d18fac988d605b9b29fe (patch)
tree5ec2de08009cd17107c4600a6c3c5a988e5397b1 /gnu/packages
parentb9a175280cc0d75d3a2c5cdd6d869fe4e6da6347 (diff)
downloadguix-d33c1164504277a43d73d18fac988d605b9b29fe.tar.gz
gnu: Add texlive-biblatex-morenames.
* gnu/packages/tex.scm (texlive-biblatex-morenames): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b97ec7f42b..9d86d2174d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4093,6 +4093,27 @@ edition.")
 specified by the MLA handbook.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-morenames
+  (package
+    (name "texlive-biblatex-morenames")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-morenames/"
+                   "tex/latex/biblatex-morenames/")
+             (base32
+              "1gwzxz1yqnq3q2fjrb4nf0370a90fbi6b20zvplj3lfiqmdkaiak")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-morenames")
+    (synopsis "New names for standard BibLaTeX entry type")
+    (description
+     "This package adds new fields of ``name'' type to the standard entry
+types of BibLaTeX.  For example, @samp{maineditor}, for a @code{@@collection},
+means the editor of @code{@@mvcollection}, and not the editor of the
+@code{@@collection}.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")