summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-08-29 21:23:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-08-29 23:40:09 +0200
commitd6a7268bae70e2d79000145752813c9199318bbf (patch)
treeb29edd1b724063ef1b3ddd4f7f1d05ab7ebd17a4 /gnu/packages
parentd3f0e098820bc957b184f5ae5f240d6d997fc585 (diff)
downloadguix-d6a7268bae70e2d79000145752813c9199318bbf.tar.gz
gnu: font-mathjax: Update to 2.7.2.
* gnu/packages/javascript.scm (font-mathjax): Update to 2.7.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/javascript.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/javascript.scm b/gnu/packages/javascript.scm
index 85017453ff..a723b9e815 100644
--- a/gnu/packages/javascript.scm
+++ b/gnu/packages/javascript.scm
@@ -32,7 +32,7 @@
 (define-public font-mathjax
   (package
     (name "font-mathjax")
-    (version "2.7.1")
+    (version "2.7.2")
     (source
      (origin
        (method url-fetch)
@@ -42,7 +42,7 @@
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "0sbib5lk0jrvbq6s72ag6ss3wjlz5wnk07ddxij1kp96yg3c1d1b"))))
+         "1r72di4pg4i6pfhcskkxqmf1158m81ki6a7lbw6nz4zh7xw23hy4"))))
     (build-system trivial-build-system)
     (arguments
      `(#:modules ((guix build utils))
@@ -59,7 +59,7 @@
            (mkdir-p install-directory)
            (zero? (system* "tar" "-C" install-directory "-xvf"
                            (assoc-ref %build-inputs "source")
-                           "MathJax-2.7.1/fonts" "--strip" "2"))))))
+                           "MathJax-2.7.2/fonts" "--strip" "2"))))))
     (native-inputs
      `(("gzip" ,gzip)
        ("tar" ,tar)))