summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 11:54:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:03 +0200
commite145c90eead51df8dc30689a6d4e9fad406ea156 (patch)
tree8b03a1fc5ed22dfa333f3fa56f8c6e3d819fac06 /gnu/packages
parent7cd6ab1df74b8e9c971273e087fcbf685e614841 (diff)
downloadguix-e145c90eead51df8dc30689a6d4e9fad406ea156.tar.gz
gnu: Add texlive-cstex.
* gnu/packages/tex.scm (texlive-cstex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2180431c87..7cb734b86e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11834,6 +11834,23 @@ see the structure of a document by looking at the source file of the manual.")
      "This package provides LaTeX support for Czech and Slovak typesetting.")
     (license license:gpl3+)))
 
+(define-public texlive-cstex
+  (package
+    (name "texlive-cstex")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/cstex/")
+             (base32
+              "1vsbq9a31ymvrj0bx48n93chyqmma3q7b49k7dmhb0hkic6h73aj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/cstex")
+    (synopsis "Support for Czech/Slovak languages")
+    (description
+     "CSTeX is a Czech and Slovak languages distribution of Plain and LaTeX.")
+    (license license:gpl2)))
+
 (define-public texlive-cweb
   (package
     (name "texlive-cweb")