summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:11:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:22 +0200
commite1bf7b265cce3aecf5dedb0c244a02b172f6befb (patch)
tree08153e282f716a29c18d2db844f2815db40436f3 /gnu/packages
parent8a5e405389b1245313091723aebfbc26459ca653 (diff)
downloadguix-e1bf7b265cce3aecf5dedb0c244a02b172f6befb.tar.gz
gnu: Add texlive-univie-ling.
* gnu/packages/tex.scm (texlive-univie-ling): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6c9728f797..10d75232c8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31222,6 +31222,34 @@ is suitable as an alternative to fonts such as Adrian Frutiger's Univers and
 Frutiger.")
     (license (list license:gpl2+ license:lppl))))
 
+(define-public texlive-univie-ling
+  (package
+    (name "texlive-univie-ling")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/univie-ling/"
+                   "tex/latex/univie-ling/")
+             (base32
+              "1678hl6bzpvsa9h8hlap84cnl82g5kkpg9kkwpq4r4zrj90fhgda")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/univie-ling")
+    (synopsis
+     "Papers, theses and research proposals in (Applied) Linguistics at Vienna
+University")
+    (description
+     "This bundle provides LaTeX2e classes, BibLaTeX files, and templates
+suitable for student papers, PhD research proposals (Exposes), and theses
+in (Applied) Linguistics at the University of Vienna.  The classes implement
+some standards for these types of text, such as suitable title pages.  They
+are particularly suited for the field of (Applied) Linguistics and pre-load
+some packages that are considered useful in this context.  The classes can
+also be used for General and Historical Linguistics as well as for other
+fields of study at Vienna University.  In this case, however, some settings
+may have to be adjusted.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-uppunctlm
   (package
     (name "texlive-uppunctlm")