summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:02:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:48 +0200
commite69821dbc58f9133473b3b8ee8fa0defde21c72b (patch)
treec271cbf57affe6ac58dbab68b83d328f12e0df44 /gnu/packages
parent99d71bb05bfc8934a248408ba17a3e937f843a2e (diff)
downloadguix-e69821dbc58f9133473b3b8ee8fa0defde21c72b.tar.gz
gnu: Add texlive-termes-otf.
* gnu/packages/tex.scm (texlive-termes-otf): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4f5d5b6d98..5133f7bdc4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24574,6 +24574,26 @@ with mixed upper and lower indices with spacing, also typeset preposed
 indices.")
     (license license:lppl)))
 
+(define-public texlive-termes-otf
+  (package
+    (name "texlive-termes-otf")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/termes-otf/"
+                   "tex/latex/termes-otf/")
+             (base32
+              "1z8a1d2k4170n14hf8faimwfd26cshsww1ypa8im937lna7c0j39")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/termes-otf")
+    (synopsis "Using the OpenType fonts TeX Gyre Termes")
+    (description
+     "This package provides the OpenType version of the TeX Gyre Termes font,
+including text and math fonts.  The package needs LuaLaTeX or XeLaTeX.  The
+missing typefaces like bold math and slanted text are also defined.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-tex-ewd
   (package
     (name "texlive-tex-ewd")