summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-02-13 17:03:02 -0500
committerLeo Famulari <leo@famulari.name>2019-02-13 17:04:50 -0500
commited362d165271ea2de8a9a8b52d84764ac65d3f4f (patch)
tree0fe6bb6469cb08ce05d04f610fdd7d671cdd775b /gnu/packages
parent8213db7c951ea84597f8ac859d3ae588481ec5a2 (diff)
downloadguix-ed362d165271ea2de8a9a8b52d84764ac65d3f4f.tar.gz
gnu: certbot, python-acme: Update to 0.31.0.
* gnu/packages/tls.scm (certbot, python-acme): Update to 0.31.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index fab0e72278..e9ee79e508 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -531,13 +531,13 @@ netcat implementation that supports TLS.")
   (package
     (name "python-acme")
     ;; Remember to update the hash of certbot when updating python-acme.
-    (version "0.30.2")
+    (version "0.31.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "acme" version))
               (sha256
                (base32
-                "1wmqxrl4w9w79jd16bmxp8g3xbrx3az4137zbip8x44zrrzmnni9"))))
+                "1gxjv09c695lj8swspa390nch117i60qkrgy135383vfk00jsp3y"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -588,7 +588,7 @@ netcat implementation that supports TLS.")
               (uri (pypi-uri name version))
               (sha256
                (base32
-                "0vkpqwps1c8ja140kiiz2cws9hqjrbkx58wbji3qxv9cap5qfi2k"))))
+                "0wq4jgyzli684h154w26xplp0fzyks2vlrnmhafhyb0h1bw9cc8c"))))
     (build-system python-build-system)
     (arguments
      `(,@(substitute-keyword-arguments (package-arguments python-acme)