summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTomas Volf <~@wolfsden.cz>2024-02-17 14:17:21 +0100
committerJelle Licht <jlicht@fsfe.org>2024-02-20 20:53:30 +0100
commiteeee27957973ef7fc706a3d1b31a2c7008d79323 (patch)
tree1a5b21b33546802c205934b9290249b01d58a912 /gnu/packages
parentd41e8843f6f665733601e4312941f868ce704956 (diff)
downloadguix-eeee27957973ef7fc706a3d1b31a2c7008d79323.tar.gz
gnu: nghttp3: Update to 1.2.0.
* gnu/packages/web.scm (nghttp3): Update to 1.2.0.
[native-inputs]: Remove cunit.

Change-Id: I802c0b7f11155afd8ce3b37a7fac2106fe61ccb4
Signed-off-by: Jelle Licht <jlicht@fsfe.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 11bceb1da7..d729e9bdbf 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8231,7 +8231,7 @@ compressed JSON header blocks.
 (define-public nghttp3
   (package
     (name "nghttp3")
-    (version "1.1.0")
+    (version "1.2.0")
     (source
      (origin
        (method url-fetch)
@@ -8240,12 +8240,10 @@ compressed JSON header blocks.
                            "nghttp3-" version ".tar.gz"))
        (sha256
         (base32
-         "1fzvadnwb03jlm180313gg5m4fg09qdcc67fwcfrv9zs22anaa55"))))
+         "0xfa3nbpv3d514ssjpxvizqmss8z330w9p0bp045w4qsyr1vkj8c"))))
     (build-system gnu-build-system)
     (native-inputs
-     (list pkg-config
-           ;; Required by tests.
-           cunit))
+     (list pkg-config))
     (arguments
      (list
       #:configure-flags