summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-06-11 10:01:59 +0200
committerRutger Helling <rhelling@mykolab.com>2018-06-11 18:22:10 +0200
commitfcfef82592047782dc24546163828facfbeb4ac6 (patch)
treee8efc759b75808f0d8d703359aae7e93fd88c716 /gnu/packages
parentba10e0b8e1726d8be18ffcebd11572750f8bb7e8 (diff)
downloadguix-fcfef82592047782dc24546163828facfbeb4ac6.tar.gz
gnu: glslang: Update to 32d3ec3.
* gnu/packages/vulkan.scm (glslang): Update to 32d3ec3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/vulkan.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index 163213dc2c..e5276b3ae7 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -115,8 +115,8 @@ disassembler, validator, and optimizer for SPIR-V.")
 (define-public glslang
   ;; Keep updated in accordance with
   ;; https://github.com/google/shaderc/blob/known-good/known_good.json
-  (let ((commit "b5b08462442239e6537315ea1405b6afcd53043e")
-        (revision "2"))
+  (let ((commit "32d3ec319909fcad0b2b308fe1635198773e8316")
+        (revision "3"))
     (package
       (name "glslang")
       (version (string-append "3.0-" revision "." (string-take commit 9)))
@@ -128,7 +128,7 @@ disassembler, validator, and optimizer for SPIR-V.")
                (commit commit)))
          (sha256
           (base32
-           "08imby3hciisshzacrkx8s56lx4fxm7dad06xxaxxcapinmqrvwk"))
+           "1kmgjv5kbrjy6azpgwnjcn3cj8vg5i8hnyk3m969sc0gq2j1rbjj"))
          (file-name (string-append name "-" version "-checkout"))))
       (build-system cmake-build-system)
       (arguments