summary refs log tree commit diff
path: root/gnu/tests
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-08 14:26:43 -0500
committerLeo Famulari <leo@famulari.name>2023-01-08 15:15:09 -0500
commit064c5b7e450f9f6d55cfcd0ec2bc9e96ee0b2958 (patch)
treee97dbb22a14691591aa4a4ba5efff2a13cd355cb /gnu/tests
parent812ecf7ee673a3d619d1d3664350508c67e9d92c (diff)
downloadguix-064c5b7e450f9f6d55cfcd0ec2bc9e96ee0b2958.tar.gz
gnu: Remove linux-libre 4.9.
This kernel series is no longer supported upstream:
https://lkml.iu.edu/hypermail/linux/kernel/2301.0/06398.html
https://www.kernel.org/category/releases.html

* gnu/packages/aux-files/linux-libre/4.9-i686.conf,
gnu/packages/aux-files/linux-libre/4.9-x86_64.conf: Delete files.
* Makefile.am (AUX_FILES): Remove them.
* gnu/packages/linux.scm (linux-libre-4.9-version, linux-libre-4.9-gnu-revision,
deblob-scripts-4.9, linux-libre-4.9-pristine-source, linux-libre-4.9-source,
linux-libre-headers-4.9, linux-libre-4.9): Remove variables.
* gnu/tests/base.scm (%test-linux-libre-4.9): Likewise.
Diffstat (limited to 'gnu/tests')
-rw-r--r--gnu/tests/base.scm4
1 files changed, 0 insertions, 4 deletions
diff --git a/gnu/tests/base.scm b/gnu/tests/base.scm
index 844039f5f8..3e72e193d7 100644
--- a/gnu/tests/base.scm
+++ b/gnu/tests/base.scm
@@ -57,7 +57,6 @@
             %test-linux-libre-5.4
             %test-linux-libre-4.19
             %test-linux-libre-4.14
-            %test-linux-libre-4.9
             %test-halt
             %test-root-unmount
             %test-cleanup
@@ -584,9 +583,6 @@ functionality tests, using the given KERNEL.")
 (define %test-linux-libre-4.14
   (test-basic-os linux-libre-4.14))
 
-(define %test-linux-libre-4.9
-  (test-basic-os linux-libre-4.9))
-
 
 ;;;
 ;;; Halt.