summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-06-19 16:45:50 -0400
committerLeo Famulari <leo@famulari.name>2017-06-19 16:49:11 -0400
commit030f3219c3be44e4bdd5a95931d99f4372644598 (patch)
tree2ede55d4e87e2ef02260bfc52c4c60eac829a00f /gnu
parent299b05254f1ca6565977d38df1107db4a0ac99aa (diff)
downloadguix-030f3219c3be44e4bdd5a95931d99f4372644598.tar.gz
gnu: httpd: Update to 2.4.26 [fixes CVE-2017-7659].
* gnu/packages/web.scm (httpd): Update to 2.5.26.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 17583b3c80..3a6e20d1bd 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -94,14 +94,14 @@
 (define-public httpd
   (package
     (name "httpd")
-    (version "2.4.25")
+    (version "2.4.26")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://apache/httpd/httpd-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "1cl0bkqg6srb1sypga0cn8dcmdyxldavij73zmmkxvlz3kgw4zpq"))))
+               "11ykcfv7b9zpd7fb93a7yhnyfwrilryjz21iklaf0yf8mwpvazm0"))))
     (build-system gnu-build-system)
     (native-inputs `(("pcre" ,pcre "bin")))       ;for 'pcre-config'
     (inputs `(("apr" ,apr)