summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-11-15 23:19:05 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-11-15 23:19:05 +0200
commit0b1d58029ca45613ad2e42f1bc263ae9b161cd4d (patch)
tree595c27b66c1fd6540e62161ca307b7cf616305cb /gnu
parent54d478fd9b052b7cabf32f06b1faa637a8d1607a (diff)
downloadguix-0b1d58029ca45613ad2e42f1bc263ae9b161cd4d.tar.gz
gnu: curseofwar: Don't use DESTDIR.
* gnu/packages/games.scm (curseofwar)[arguments]: Set PREFIX, not
DESTDIR, in make-flags.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ddf0108367..4441ec90e1 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11962,8 +11962,7 @@ game FPS.")
      `(#:tests? #f; no tests
        #:make-flags
        (list (string-append "CC=" ,(cc-for-target))
-             "PREFIX="
-             (string-append "DESTDIR=" (assoc-ref %outputs "out")))
+             (string-append "PREFIX=" (assoc-ref %outputs "out")))
        #:phases
        (modify-phases %standard-phases
          (delete 'configure))))