summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:59:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:35 +0200
commit0b3ffaebaec33384f242c7fd580fc3a3e7e18c10 (patch)
treeb2b34a78af1169994e83d398d06d7f0d241f1761 /gnu
parentbd44ccf5347623933135ceb440489d1419d02317 (diff)
downloadguix-0b3ffaebaec33384f242c7fd580fc3a3e7e18c10.tar.gz
gnu: Add texlive-chscite.
* gnu/packages/tex.scm (texlive-chscite): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ec53d9afdf..65f384bd1d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6370,6 +6370,26 @@ appearance.")
 Interfaces for Plain TeX, ConTeXt and LaTeX are provided.")
     (license license:lppl1.3+)))
 
+(define-public texlive-chscite
+  (package
+    (name "texlive-chscite")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/chscite/" "doc/latex/chscite/"
+                   "source/latex/chscite/" "tex/latex/chscite/")
+             (base32
+              "0q4mgvrbljbw7pmwjs4qcr91sfhbnbshhmygxqrkriyrfnqy6yfq")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/chscite")
+    (synopsis "Bibliography style for Chalmers University of Technology")
+    (description
+     "The package, heavily based on the harvard package for Harvard-style
+citations, provides a citation suite for students at Chalmers University of
+Technology that follows given recommendations.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-churchslavonic
   (package
     (name "texlive-churchslavonic")