summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-06 20:34:14 -0500
committerLeo Famulari <leo@famulari.name>2022-12-08 12:06:51 -0500
commit0cd12c2d75fab47ccbed3fd513d5bd6ddaf0e87a (patch)
treeda1bb3c840f281badb8f947643daf147608637f4 /gnu
parentac123ed303d0de5fedc5288017c8704725a1dd7b (diff)
downloadguix-0cd12c2d75fab47ccbed3fd513d5bd6ddaf0e87a.tar.gz
gnu: linux-libre 5.10: Update to 5.10.157.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.157.
(linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 37947ad842..5ae6366593 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -510,17 +510,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.156")
+(define-public linux-libre-5.10-version "5.10.157")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
    linux-libre-5.10-version
    linux-libre-5.10-gnu-revision
    (base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
-   (base32 "1m9l554w6a72mq0kf7ggm44z247m2yz6zhafwqxh96qpjpcaabpj")))
+   (base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "08srjps110zi4ivzh0z2jf78ddyfj2wivdliffb2f03jr9j9k7k7")))
+        (hash (base32 "0zrjdmaj3sx0w7397glaiq6w9wwdj7lpff77a09kzmbyfz0dfk7w")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))