summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:14:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:38 +0200
commit0db653f9b4909584b6207a1d5140a5f7e4d35936 (patch)
tree0b9a36aa072f9aa5e1f9a2a57954537a876ee47f /gnu
parentbf8c64839acbd88a02ea6890d60bbc5dbf4c9a13 (diff)
downloadguix-0db653f9b4909584b6207a1d5140a5f7e4d35936.tar.gz
gnu: Add texlive-facture.
* gnu/packages/tex.scm (texlive-facture): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d4bcb26be3..4f162801d2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3939,6 +3939,27 @@ as @code{\\xleftarrow} from @code{amsmath}), and a simple command to create
 new ones.")
     (license license:lppl1.3+)))
 
+(define-public texlive-facture
+  (package
+    (name "texlive-facture")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/facture/"
+                   "source/xelatex/facture/"
+                   "tex/xelatex/facture/")
+             (base32
+              "1f7w697g12wx1kc7j84yyvxarkwlvmxr10nxcg93dnqz7lpfwvng")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/facture")
+    (synopsis "Generate an invoice")
+    (description
+     "This package provides a simple class that allows production of an invoice,
+with or without VAT; different addresses for delivery and for billing are
+permitted.")
+    (license license:cc-by-sa2.0)))
+
 (define-public texlive-faktor
   (package
     (name "texlive-faktor")