summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorKaelyn Takata <kaelyn.alexi@protonmail.com>2023-03-21 12:59:08 +0000
committerAndreas Enge <andreas@enge.fr>2023-03-21 15:18:56 +0100
commit0e2e1ffc95cbeff20fbafd6c18000e94d0924f1b (patch)
tree181b74fd732f7b5a62ec29515d75db0ccb733187 /gnu
parenta973e1484d46e4b144c0f7852ad4d19c7a877664 (diff)
downloadguix-0e2e1ffc95cbeff20fbafd6c18000e94d0924f1b.tar.gz
gnu: git: Fix missing native-inputs after commit ccb62d8feb.
* gnu/packages/version-control.scm (git)[native-inputs]: Restore
native-inputs to what they were prior to the merge commit ccb62d8feb.

Signed-off-by: Andreas Enge <andreas@enge.fr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index dd5692527d..c9fb66c8c9 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -255,9 +255,12 @@ Python 3.3 and later, rather than on Python 2.")
             "09cva868qb4705s884dzvbwkm78jlw4q8m6xj7nd7cwxy2i2ff8b"))))
       ;; For subtree documentation.
       ("asciidoc" ,asciidoc)
+      ("docbook2x" ,docbook2x)
       ("docbook-xsl" ,docbook-xsl)
-      ("xmlto" ,xmlto)
-      ("pkg-config" ,pkg-config)))
+      ("libxslt" ,libxslt)
+      ("pkg-config" ,pkg-config)
+      ("texinfo" ,texinfo)
+      ("xmlto" ,xmlto)))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)