summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:54:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:55:13 +0200
commit134dbcebb40244aa01b49ca2959b74a562d72fb3 (patch)
treee9df92055be3460343541fd209d894d25b3ff6c5 /gnu
parent6f9d017f0fcd76e4f0be4ab22f282c7ef90d54f2 (diff)
downloadguix-134dbcebb40244aa01b49ca2959b74a562d72fb3.tar.gz
gnu: Add texlive-lshort-japanese.
* gnu/packages/tex.scm (texlive-lshort-japanese): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7447855350..8ecaa2c8b9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7807,6 +7807,23 @@ to LaTeX2e: LaTeX2e-Kurzbeschreibung}.")
 to LaTeX2e.}")
     (license license:gpl3+)))
 
+(define-public texlive-lshort-japanese
+  (package
+    (name "texlive-lshort-japanese")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lshort-japanese/")
+             (base32
+              "0mfxig980jyzhay1i83d69p294hgbr92v3kk2a4z8ca3fwzy8w74")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lshort-japanese")
+    (synopsis "Japanese version of the @emph{Short Introduction to LaTeX2e}")
+    (description "This is the Japanese version of the @emph{(Not so) Short
+Introduction to LaTeX2e}.")
+    (license license:gpl3+)))
+
 (define-public texlive-lshort-mongol
   (package
     (name "texlive-lshort-mongol")