summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-14 21:12:02 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-14 23:50:24 +0100
commit1385e86c259bcd7a8c86b656aa13518c1e544506 (patch)
tree1ea406d07efdfb0b795da1f6b3bcbc9039605ddf /gnu
parent25997f3c3e74ece269596666297d299835ae8f35 (diff)
downloadguix-1385e86c259bcd7a8c86b656aa13518c1e544506.tar.gz
gnu: rsync: Update home page.
* gnu/packages/rsync.scm (rsync)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/rsync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/rsync.scm b/gnu/packages/rsync.scm
index fad995bc88..7be18cb8e3 100644
--- a/gnu/packages/rsync.scm
+++ b/gnu/packages/rsync.scm
@@ -41,7 +41,7 @@
    (version "3.1.3")
    (source (origin
             (method url-fetch)
-            (uri (string-append "http://rsync.samba.org/ftp/rsync/src/rsync-"
+            (uri (string-append "https://rsync.samba.org/ftp/rsync/src/rsync-"
                                 version ".tar.gz"))
             (sha256
              (base32
@@ -57,7 +57,7 @@ Its delta-transfer algorithm reduces the amount of data sent over the network
 by sending only the differences between the source files and the existing
 files in the destination.")
    (license license:gpl3+)
-   (home-page "http://rsync.samba.org/")))
+   (home-page "https://rsync.samba.org/")))
 
 (define-public librsync
   (package