summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:03 +0200
commit1813a4097ab5b3cb1b68b7c167fd7c2466be6f90 (patch)
tree3d76c47ed546c902d76ba2d8049b33aa6c76c34b /gnu
parent1f93523bc4bbb8fc89b02b0d135e43ad9d9fe1d7 (diff)
downloadguix-1813a4097ab5b3cb1b68b7c167fd7c2466be6f90.tar.gz
gnu: Add texlive-sffms.
* gnu/packages/tex.scm (texlive-sffms): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2599997502..ffe44ad298 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95218,6 +95218,26 @@ prescribed by ANSI Std.@: Z39.18 for report documentation as part of
 a document delivered, for instance, on a U.S.  government contract.")
     (license license:lppl1.2+)))
 
+(define-public texlive-sffms
+  (package
+    (name "texlive-sffms")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sffms/" "source/latex/sffms/"
+                   "tex/latex/sffms/")
+             (base32
+              "1bijlqr55fbd1jx6739242vbi04zai5mcqmy23dzhpn8bbayzvrj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sffms")
+    (synopsis "Typesetting science fiction/fantasy manuscripts")
+    (description
+     "The class is designed for typesetting science fiction and fantasy manuscripts.
+Sffms now includes several options for specific publishers as well as
+extensive documentation aimed at new LaTeX users.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar