summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:06:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:19 +0200
commit1c72df969252c9e644fd0392dd4f49de315e6525 (patch)
treec06e8b0e2c57a1f1de0fb3b18a14ca5c29f1fadf /gnu
parent52d3a03f532ae67e15bcc713d547edc6e23e12de (diff)
downloadguix-1c72df969252c9e644fd0392dd4f49de315e6525.tar.gz
gnu: Add texlive-umbclegislation.
* gnu/packages/tex.scm (texlive-umbclegislation): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d49a4eea08..b712acbb2b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30804,6 +30804,27 @@ Please note that the documentation for the class and the comments in the
 templates are all written in French, the language of the target audience.")
     (license license:lppl1.3c)))
 
+(define-public texlive-umbclegislation
+  (package
+    (name "texlive-umbclegislation")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/umbclegislation/"
+                   "tex/latex/umbclegislation/")
+             (base32
+              "0znzm0ymvz43f4kgvww79mnr7nl78xcmi7yw2vlwx332kq8hcw2v")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/umbclegislation")
+    (synopsis
+     "LaTeX class for legislation files for UMBC Student Government
+Association Bills")
+    (description
+     "This is a LaTeX class for building legislation files for UMBC Student
+Government Association Bills.")
+    (license license:gpl3)))
+
 (define-public texlive-umtypewriter
   (package
     (name "texlive-umtypewriter")