summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:18:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:41 +0200
commit228c440b131b815b356747faa449103be048e17e (patch)
tree9be40d5162e9905f65e39b50fadf3b1ea349e4ba /gnu
parent72abac0232bc7b39b3be3bcc610cfff09b111ed4 (diff)
downloadguix-228c440b131b815b356747faa449103be048e17e.tar.gz
gnu: Add texlive-ijqc.
* gnu/packages/tex.scm (texlive-ijqc): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aa27819983..7d6f97d13f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10347,6 +10347,24 @@ which are called indices locorum citatorum.  It relies on a specific
 files.")
     (license license:expat)))
 
+(define-public texlive-ijqc
+  (package
+    (name "texlive-ijqc")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/ijqc/" "doc/bibtex/ijqc/")
+             (base32
+              "18sqc8k21l15zlplpaimdcg8g75z3lrlc0qcb6wx838980gn961r")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ijqc")
+    (synopsis "BibTeX style file for the @emph{Intl. J. Quantum Chem}")
+    (description
+     "@file{ijqc.bst} is a BibTeX style file to support publication in Wiley's
+@emph{International Journal of Quantum Chemistry}.")
+    (license license:lppl)))
+
 (define-public texlive-impatient
   (package
     (name "texlive-impatient")