summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-23 23:28:42 -0400
committerLeo Famulari <leo@famulari.name>2022-03-24 01:43:29 -0400
commit24cbe07ae63e662aea49dabba71f9cec1d645157 (patch)
tree7a08f22f3fc0749320434dcf48c1ddd495a1c1c7 /gnu
parent6d597cb492d3af6f62a084d3eeafdb372829532f (diff)
downloadguix-24cbe07ae63e662aea49dabba71f9cec1d645157.tar.gz
gnu: linux-libre 4.9: Update to 4.9.308.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.308.
(linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 734354f642..8f00a3a1cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -452,7 +452,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))
 
-(define-public linux-libre-4.9-version "4.9.307")
+(define-public linux-libre-4.9-version "4.9.308")
 (define-public linux-libre-4.9-gnu-revision "gnu1")
 (define deblob-scripts-4.9
   (linux-libre-deblob-scripts
@@ -462,7 +462,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
 (define-public linux-libre-4.9-pristine-source
   (let ((version linux-libre-4.9-version)
-        (hash (base32 "1xyhz7hq8yyclxyavzk36sbl41vlb74pccd56240kq34ma1hyis7")))
+        (hash (base32 "11rf3zr31ap6rzy3s489c1dqzkfn5cfkm579y4dnssdyzmyams3v")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.9)))