summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-10-24 12:30:59 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-10-24 17:40:23 +0300
commit26f1da18c3eff2289bfa89a60a68a4b19af9d620 (patch)
tree435dfb5cef57ebc722186cdd73ef06ebbd48e95f /gnu
parent9414952ab3ad09b94da28161c57cec54b15710a8 (diff)
downloadguix-26f1da18c3eff2289bfa89a60a68a4b19af9d620.tar.gz
gnu: Remove rust-intervaltree-0.2.
* gnu/packages/crates-io.scm (rust-intervaltree-0.2): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index f44fd82c71..da261d6f26 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -27701,31 +27701,6 @@ bytestring representations.")
      "Simple procedural macro attribute for repetitive tests.")
     (license license:expat)))
 
-(define-public rust-intervaltree-0.2
-  (package
-    (name "rust-intervaltree")
-    (version "0.2.4")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "intervaltree" version))
-       (file-name
-        (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32
-         "10k40gsv79kwnsqrzwmnmm6psa5fqws8yggavmbggvymv16hffdg"))))
-    (build-system cargo-build-system)
-    (arguments
-     `(#:skip-build? #t
-       #:cargo-inputs
-       (("rust-smallvec" ,rust-smallvec-0.6))))
-    (home-page "https://github.com/main--/rust-intervaltree")
-    (synopsis "Immutable interval trees")
-    (description
-     "This package provides a simple and generic implementation of an
-immutable interval tree.")
-    (license license:expat)))
-
 (define-public rust-inventory-0.2
   (package
     (name "rust-inventory")