summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-06-13 19:23:27 +0200
committerMarius Bakke <marius@gnu.org>2020-06-13 23:29:22 +0200
commit29961439aaa8c58faf97333e3e2f08fa2b5bc3ab (patch)
tree72d9b0ad3b07ecdf247fd4a44372aa52d1f6fe25 /gnu
parentcce6b76416ebd7cae9ce0c8cceffd51c5ca97e2f (diff)
downloadguix-29961439aaa8c58faf97333e3e2f08fa2b5bc3ab.tar.gz
gnu: check@0.12: Do not inherit replacements from check.
* gnu/packages/check.scm (check-0.12): Use INHERIT instead of PACKAGE/INHERIT.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 6ae4273738..f249dbedb0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -105,8 +105,8 @@ source code editors and IDEs.")
 
 ;; Some packages require this older version.  Removed once no longer needed.
 (define-public check-0.12
-  (package/inherit
-   check
+  (package
+   (inherit check)
    (version "0.12.0")
    (source (origin
              (method url-fetch)