summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-19 20:27:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-19 20:27:58 +0200
commit29ff5d984dc121d1a93b14aab2004ff57805e885 (patch)
tree6fd19cef3bb0191a30a6a0ae341f289175c26b89 /gnu
parent7abf96a2ec4a06ee239c68f700c7e6b9fe3c06b5 (diff)
downloadguix-29ff5d984dc121d1a93b14aab2004ff57805e885.tar.gz
gnu: Add texlive-pdfcol.
* gnu/packages/tex.scm (texlive-pdfcol): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b207729919..60c0b0e7dc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26700,6 +26700,25 @@ that contain various elements (titles, bars, milestones, groups and links).
 Several keys customize the appearance of the chart elements.")
     (license license:lppl1.3+)))
 
+(define-public texlive-pdfcol
+  (package
+    (name "texlive-pdfcol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pdfcol/" "source/latex/pdfcol/"
+                   "tex/latex/pdfcol/")
+             (base32
+              "0mr09kyan59xlnxl4a97w2avp1p09w5yyv6v3p498xpjbq3dbwih")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pdfcol")
+    (synopsis "Macros for maintaining colour stacks under pdfTeX")
+    (description
+     "This package is intended for package writers.  It defines macros for
+setting and maintaining new colour stacks.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-pdfcolfoot
   (package
     (name "texlive-pdfcolfoot")