summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-06-29 13:05:20 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-06-29 13:05:20 +0300
commit2f4d936c1bb167ea00ebce0e940f34cc0688fcc8 (patch)
tree6cecee3b8fc8d032f609f854034887fb7aae6a8f /gnu
parentf926e43170f9deb44e747b9ce30f9553f6289dbb (diff)
downloadguix-2f4d936c1bb167ea00ebce0e940f34cc0688fcc8.tar.gz
gnu: linux-libre-headers-boot0: Fix building with armhf-linux.
* gnu/packages/commencement.scm (linux-libre-headers-boot0)
[arguments]: Adjust 'lower-version-requirements phase to accept
gcc-4.8.4, used by armhf-linux.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/commencement.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index f7574aaa15..72356e6d64 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -2505,7 +2505,7 @@ memoized as a function of '%current-system'."
                    ;; toolchain, since we are not building the full kernel.
                    (substitute* "scripts/min-tool-version.sh"
                      (("echo 5\\.1\\.0")  ;GCC
-                      "echo 4.9.4")
+                      "echo 4.8.4")
                      (("echo 2\\.23\\.0") ;binutils
                       "echo 2.20.1")))))))))
     (native-inputs