summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-10-01 16:21:24 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 11:00:04 +0000
commit2f817ab6ab7c96e23ddb90102dffb8b79bcf80d0 (patch)
tree232bc14cc694cf808c021b0892ec7a8cf005ac93 /gnu
parent90fb289b6979e28238a175dbf9897a5a67bdce87 (diff)
downloadguix-2f817ab6ab7c96e23ddb90102dffb8b79bcf80d0.tar.gz
gnu: gdk-pixbuf: Remove trailing #t.
* gnu/packages/gtk.scm (gdk-pixbuf)[arguments]<#:phases>: Remove
  the trailing #t.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index cfc4c61235..f37dfaf89d 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -634,14 +634,12 @@ highlighting and other features typical of a source code editor.")
                  (("http://www.oasis-open.org/docbook/xml/4\\.3/")
                   (string-append (assoc-ref (or native-inputs inputs)
                                             "docbook-xml")
-                                 "/xml/dtd/docbook/"))))
-             #t))
+                                 "/xml/dtd/docbook/"))))))
          (add-before 'configure 'disable-failing-tests
            (lambda _
              (substitute* "tests/meson.build"
                (("\\[ 'pixbuf-fail', \\['conform', 'slow'\\], \\],")
-                ""))
-             #t))
+                ""))))
          ;; The slow tests take longer than the specified timeout.
          ,@(if (target-arm? (%current-system))
                '((replace 'check