summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-17 14:06:34 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-17 14:06:34 +0100
commit398c95f98683f7c7d81b51ae1cbcf631fefc9fca (patch)
tree307057ef6777a5b2ed234a3e5f639711ece7bede /gnu
parent260b6d5554f24657058fbae0955897c674402c2c (diff)
downloadguix-398c95f98683f7c7d81b51ae1cbcf631fefc9fca.tar.gz
gnu: emacs-ibuffer-projectile: Update to 0.3.
* gnu/packages/emacs-xyz.scm (emacs-ibuffer-projectile): Update to 0.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm42
1 files changed, 20 insertions, 22 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index a40dac7ba0..ec67e69259 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -16812,29 +16812,27 @@ within Emacs.")
       (license license:gpl3+))))
 
 (define-public emacs-ibuffer-projectile
-  (let ((commit "76496214144687cee0b5139be2e61b1e400cac87")
-        (revision "2"))
-    (package
-      (name "emacs-ibuffer-projectile")
-      (version (git-version "0.2" revision commit))
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/purcell/ibuffer-projectile")
-               (commit commit)))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32
-           "0vv9xwb1qd5x8zhqmmsn1nrpd11cql9hxb7483nsdhcfwl4apqav"))))
-      (build-system emacs-build-system)
-      (propagated-inputs
-       `(("emacs-projectile" ,emacs-projectile)))
-      (home-page "https://github.com/purcell/ibuffer-projectile")
-      (synopsis "Group ibuffer's list by projectile root")
-      (description "Adds functionality to Emacs @code{ibuffer} for
+  (package
+    (name "emacs-ibuffer-projectile")
+    (version "0.3")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/purcell/ibuffer-projectile")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32
+         "18cqxnwzzbkcj9jcaw89b210432yzhrl1dwsv48p0jbhfnr17k41"))))
+    (build-system emacs-build-system)
+    (propagated-inputs
+     `(("emacs-projectile" ,emacs-projectile)))
+    (home-page "https://github.com/purcell/ibuffer-projectile")
+    (synopsis "Group ibuffer's list by projectile root")
+    (description "Adds functionality to Emacs @code{ibuffer} for
 grouping buffers by their projectile root directory.")
-      (license license:gpl3+))))
+    (license license:gpl3+)))
 
 (define-public emacs-elm-mode
   (package