summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <873216071@qq.com>2023-07-12 10:05:26 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-02 22:27:38 +0800
commit3ec39c6cb2a52dc3d56fe24e82d8d16fa079f8a1 (patch)
tree97a7bf897109d5b40753173485ab1b786736b6ea /gnu
parent6ccfa48d83b9c513b40835ae0c5896102b4dd915 (diff)
downloadguix-3ec39c6cb2a52dc3d56fe24e82d8d16fa079f8a1.tar.gz
gnu: extra-cmake-modules: Update to 5.108.0.
* gnu/packages/kde-frameworks.scm (extra-cmake-modules): Update to 5.108.0.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index b82c243126..452ca3476d 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -11,6 +11,7 @@
 ;;; Copyright © 2021 Alexandros Theodotou <alex@zrythm.org>
 ;;; Copyright © 2022 Brendan Tildesley <mail@brendan.scot>
 ;;; Copyright © 2022 Petr Hodina <phodina@protonmail.com>
+;;; Copyright © 2023 Zheng Junjie <873216071@qq.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -98,7 +99,7 @@
 (define-public extra-cmake-modules
   (package
     (name "extra-cmake-modules")
-    (version "5.104.0")
+    (version "5.108.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -107,7 +108,7 @@
                     name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1nc5ynfz903jc87xawnww3pf1y73x9jvmxnbrj24nqv6vcgv57p4"))))
+                "0yj4xpzzz5q8140mqkl2s5zabfbks76a3rqfq3cc4d5x3b9an57z"))))
     (build-system cmake-build-system)
     (native-inputs
      ;; Add test dependency, except on armhf where building it is too