summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:29:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:17 +0200
commit4030bf3b6cae7c62fa367247be024379b020c0c5 (patch)
treeb5048b57d733bad210e587985f1adf0af3455fbf /gnu
parent58e566092ddbcbbd35b2c765f21a4ad0f846722d (diff)
downloadguix-4030bf3b6cae7c62fa367247be024379b020c0c5.tar.gz
gnu: Add texlive-ncntrsbk.
* gnu/packages/tex.scm (texlive-ncntrsbk): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f01f893c44..7d6a6f546c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8784,6 +8784,32 @@ toc-entries;
 @end itemize")
     (license license:lppl)))
 
+(define-public texlive-ncntrsbk
+  (package
+    (name "texlive-ncntrsbk")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "dvips/ncntrsbk/"
+                   "fonts/afm/adobe/ncntrsbk/"
+                   "fonts/afm/urw/ncntrsbk/"
+                   "fonts/map/dvips/ncntrsbk/"
+                   "fonts/tfm/adobe/ncntrsbk/"
+                   "fonts/tfm/urw35vf/ncntrsbk/"
+                   "fonts/type1/urw/ncntrsbk/"
+                   "fonts/vf/adobe/ncntrsbk/"
+                   "fonts/vf/urw35vf/ncntrsbk/"
+                   "tex/latex/ncntrsbk/")
+             (base32
+              "0i6a48zbn9lg4pwbw8ya2wjjgppwac816fnbpmahm67kknx4d7ij")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/urw-base35")
+    (synopsis "Replacement for Adobe's New Century Schoolbook font")
+    (description
+     "This package provides a drop-in replacement for the New Century
+Schoolbook font from Adobe's basic set.")
+    (license license:gpl3+)))
+
 (define-public texlive-numprint
   (package
     (name "texlive-numprint")