summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-08-20 14:27:43 +0200
committerAndreas Enge <andreas@enge.fr>2013-08-20 14:27:43 +0200
commit45f0ae822919b2438021bd5f252feec6be58efd6 (patch)
treea2e4ced4d76e93a231a77887c7bcefbc176a8e47 /gnu
parent5aa601a37b364c1cec0a46b0ac15dd0a30d529a3 (diff)
downloadguix-45f0ae822919b2438021bd5f252feec6be58efd6.tar.gz
gnu: xorg: Remove non-free font font-bh-ttf/font-luxi-ttf.
* gnu/packages/xorg.scm (font-luxi-ttf): Comment out variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xorg.scm51
1 files changed, 26 insertions, 25 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index 37fad73765..f7d2e42856 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -622,6 +622,32 @@ tracking.")
 ;;     (license non-free)))
 ;; 
 ;; 
+;; (define-public font-bh-ttf
+;;   (package
+;;     (name "font-luxi-ttf")
+;;     (version "1.0.3")
+;;     (source
+;;       (origin
+;;         (method url-fetch)
+;;         (uri (string-append
+;;                "mirror://xorg/X11R7.7/src/everything/font-bh-ttf-"
+;;                version
+;;                ".tar.bz2"))
+;;         (sha256
+;;           (base32
+;;             "0pyjmc0ha288d4i4j0si4dh3ncf3jiwwjljvddrb0k8v4xiyljqv"))))
+;;     (build-system gnu-build-system)
+;;     (inputs
+;;       `(("mkfontdir" ,mkfontdir)
+;;         ("pkg-config" ,pkg-config)))
+;;     (home-page "http://www.x.org/wiki/")
+;;     (synopsis "Luxi fonts by Bigelow & Holmes, Inc.")
+;;     (description "Luxi fonts is a family of sans-serif fonts for the X Window
+;; System.  This package provides the TrueType (TTF) files.")
+;;     (license license:x11)))
+;;     (license non-free)))
+;;
+;;
 ;; (define-public font-bh-type1
 ;;   (package
 ;;     (name "font-bh-type1")
@@ -697,31 +723,6 @@ tracking.")
 ;;     (license non-free)))
 
 
-(define-public font-luxi-ttf
-  (package
-    (name "font-luxi-ttf")
-    (version "1.0.3")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append
-               "mirror://xorg/X11R7.7/src/everything/font-bh-ttf-"
-               version
-               ".tar.bz2"))
-        (sha256
-          (base32
-            "0pyjmc0ha288d4i4j0si4dh3ncf3jiwwjljvddrb0k8v4xiyljqv"))))
-    (build-system gnu-build-system)
-    (inputs
-      `(("mkfontdir" ,mkfontdir)
-        ("pkg-config" ,pkg-config)))
-    (home-page "http://www.x.org/wiki/")
-    (synopsis "Luxi fonts by Bigelow & Holmes, Inc.")
-    (description "Luxi fonts is a family of sans-serif fonts for the X Window
-System.  This package provides the TrueType (TTF) files.")
-    (license license:x11)))
-
-
 (define-public font-cronyx-cyrillic
   (package
     (name "font-cronyx-cyrillic")