summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSuhail <suhail@bayesians.ca>2024-02-11 22:03:43 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-14 15:53:23 +0000
commit46058e9fcb0e02758d6e72ea1d7a48789c828991 (patch)
tree033472fc9afd59ccb1ba1b0da907b9ec4a750a2a /gnu
parentb24c1bab470f991fa29bdd7d2bda12b30d4eb126 (diff)
downloadguix-46058e9fcb0e02758d6e72ea1d7a48789c828991.tar.gz
gnu: tilda: Update to 2.0.0.
* gnu/packages/terminals.scm (tilda): Update to 2.0.0.
[native-inputs]: Remove autoconf. Add autoconf-2.71.

Change-Id: I5df92877e38a316555150350c73e2356109e71b2
Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/terminals.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 37223d0d18..6f3c9af438 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -38,6 +38,7 @@
 ;;; Copyright © 2023 Foundation Devices, Inc. <hello@foundationdevices.com>
 ;;; Copyright © 2023 Zheng Junjie <873216071@qq.com>
 ;;; Copyright © 2023 Jaeme Sifat <jaeme@runbox.com>
+;;; Copyright © 2024 Suhail <suhail@bayesians.ca>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -156,7 +157,7 @@ less to gain, as only the helper process is running with privileges (e.g.,
 (define-public tilda
   (package
     (name "tilda")
-    (version "1.5.4")
+    (version "2.0.0")
     (source
      (origin
        (method git-fetch)
@@ -165,7 +166,7 @@ less to gain, as only the helper process is running with privileges (e.g.,
              (commit (string-append "tilda-" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0q2i9ny8sh7zjzgvkx8vcvk593wcvchjc4xq4nrlqdd377r7cg5q"))))
+        (base32 "1ad5jlyg9izm2rid115dv70af6j5i96p91i685c0h9vlrn5sviqs"))))
     (build-system glib-or-gtk-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases
@@ -173,7 +174,7 @@ less to gain, as only the helper process is running with privileges (e.g.,
                     (lambda _
                       (for-each make-file-writable
                                 (find-files "po" ".")) #t)))))
-    (native-inputs (list autoconf automake gettext-minimal pkg-config))
+    (native-inputs (list autoconf-2.71 automake gettext-minimal pkg-config))
     (inputs (list libconfuse vte))
     (synopsis "GTK+-based drop-down terminal")
     (description