summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:23:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:41 +0200
commit491f5b37761e8feea4eab9b4e21c050cc641f1a8 (patch)
tree123c066c1db212eeb7d66c3517ef27834afafa15 /gnu
parentb52fd4080265ffeba360567ba7de6cb210bda4b7 (diff)
downloadguix-491f5b37761e8feea4eab9b4e21c050cc641f1a8.tar.gz
gnu: Add texlive-profcollege.
* gnu/packages/tex.scm (texlive-profcollege): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3378b3d874..6740c822c4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6831,6 +6831,26 @@ includes some short commands for set (blackboard) or
 filtrations (calligraphic).")
     (license license:lppl)))
 
+(define-public texlive-profcollege
+  (package
+    (name "texlive-profcollege")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/profcollege/"
+                   "metapost/profcollege/"
+                   "tex/latex/profcollege/")
+             (base32
+              "06bj5crnqslqlg2dkh43b30jvdvknblg8l4fri15gpdx1z5k1d6h")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/profcollege")
+    (synopsis "LaTeX package for French maths teachers in college")
+    (description
+     "This package provides some commands to help French mathematics teachers
+for 11-16 years olds.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-proof-at-the-end
   (package
     (name "texlive-proof-at-the-end")