summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:30:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:23 +0200
commit4a13037f43ba30f8a59fd5b8a771c6b579042c7e (patch)
tree0f70114034715a652b5d009d316d50904d6283c4 /gnu
parente672c59b59d8401297387d76ecd07089af5b85e0 (diff)
downloadguix-4a13037f43ba30f8a59fd5b8a771c6b579042c7e.tar.gz
gnu: Add texlive-eledform.
* gnu/packages/tex.scm (texlive-eledform): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f82d3afad5..e865e43919 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5479,6 +5479,26 @@ order that one would expect.")
 editions.")
     (license license:gpl2)))
 
+(define-public texlive-eledform
+  (package
+    (name "texlive-eledform")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/eledform/"
+                   "source/latex/eledform/"
+                   "tex/latex/eledform/")
+             (base32
+              "1sslbwabzpvx314bfmr6gy1p8nrh89v5mnkgdcby9w42hnfqiw2n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/eledform")
+    (synopsis "Define textual variants")
+    (description
+     "The package provides commands to formalize textual variants in critical
+editions typeset using @code{eledmac}.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-eltex
   (package
     (name "texlive-eltex")