summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-01-14 20:53:57 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-01-24 22:24:37 +0000
commit4a68e6aabff0ff7b50bab220cc965e1536e38c82 (patch)
treefb02db636104d220b7481b71a5bbf9073c19702b /gnu
parent01b0ed5a6ddf147c93b7be9fc246fc4c48b535fc (diff)
downloadguix-4a68e6aabff0ff7b50bab220cc965e1536e38c82.tar.gz
gnu: python-pyvo: Update to 1.5.
* gnu/packages/astronomy.scm (python-pyvo): Update to 1.5.
[propagated-inputs]: Remove python-mimeparse.

Change-Id: I4d3e19b95c034cf3c82cec55a198d9a927934971
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 147af695be..4c867aa66a 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2282,18 +2282,18 @@ interest, and which require portability between platforms or ease of scripting."
 (define-public python-pyvo
   (package
     (name "python-pyvo")
-    (version "1.4.2")
+    (version "1.5")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pyvo" version))
        (sha256
-        (base32 "1jwmgpavw80mf9sigfz5p2cqh6vz5mvm11ziqmdp5zdccn42kzk6"))))
+        (base32 "1kyd4jbspldfpwwvwxfmhq2cxqp4kfbcsiyk4gjs0ib65idxdr45"))))
     (build-system pyproject-build-system)
     (native-inputs
      (list python-pytest-astropy python-requests-mock python-setuptools-scm))
     (propagated-inputs
-     (list python-astropy python-mimeparse python-pillow python-requests))
+     (list python-astropy python-pillow python-requests))
     (home-page "https://github.com/astropy/pyvo")
     (synopsis "Access Virtual Observatory data and services")
     (description