summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorng0 <ng0@libertad.pw>2017-01-23 15:53:08 +0000
committerLudovic Courtès <ludo@gnu.org>2017-03-28 22:15:44 +0200
commit4dcbed572c8ceaca723fbb8938e5dede3c2023ff (patch)
tree7b60f74e2f6a4478579173cc28ef745265f0eea2 /gnu
parent7f7d52cc9a72dc079eaa1cc2d3e68bd80dae12ec (diff)
downloadguix-4dcbed572c8ceaca723fbb8938e5dede3c2023ff.tar.gz
gnu: Add lxde-icon-theme.
* gnu/packages/lxde.scm (lxde-icon-theme): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lxde.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index ea150ffc34..9a4fe75966 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -242,4 +242,25 @@ menu spec-compliant desktop menus for LXDE.")
     (home-page "http://lxde.org")
     (license license:lgpl2.1+)))
 
+(define-public lxde-icon-theme
+  (package
+    (name "lxde-icon-theme")
+    (version "0.5.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://downloads.sourceforge.net/lxde/"
+                           name "-" version ".tar.xz"))
+       (sha256
+        (base32
+         "0v4i6x86fr2hbx4fb2si7y2qzmj7h6hcjwaifnin18r8kwwvgl73"))))
+    (build-system gnu-build-system)
+    (native-inputs
+     `(("pkg-config" ,pkg-config)))
+    (synopsis "LXDE default icon theme based on nuoveXT2")
+    (description
+     "Lxde-icon-theme provides an default icon theme for LXDE.")
+    (home-page "http://lxde.org")
+    (license license:lgpl3)))
+
 ;;; lxde.scm ends here