summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-11-12 19:59:42 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-11-12 19:59:42 +0200
commit4f8f15cd5ca6da045ac811552f503b32aced8935 (patch)
tree3e6980b42c1b0ed804657920bfd6f29a53de8101 /gnu
parentbff3c670c29189ecfb4eafa9316cc2d896c5d468 (diff)
downloadguix-4f8f15cd5ca6da045ac811552f503b32aced8935.tar.gz
Revert "gnu: libvpx: Update to 1.5.0."
This reverts commit fb3f69394a139fca0d60efb49843599fcc2e6e28.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index d534d74834..687057fb88 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -775,7 +775,7 @@ projects while introducing many more.")
 (define-public libvpx
   (package
     (name "libvpx")
-    (version "1.5.0")
+    (version "1.4.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://storage.googleapis.com/"
@@ -783,7 +783,7 @@ projects while introducing many more.")
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "15v7qw0ydyxn08ksb6lxn1l51pxgpwgshdwd3275yrr5hs86fv9h"))))
+                "1r0ql5kgy0c8mh5w7iiqvsd7w5njl9f9cclc7m52ln8assrdk0pm"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases (alist-replace
@@ -800,7 +800,7 @@ projects while introducing many more.")
                                      "--size-limit=16384x16384"
                                      (string-append "--prefix=" out)))))
                  %standard-phases)
-       #:tests? #f)) ; tests involve downloading files
+       #:tests? #f)) ; no check target
     (native-inputs
      `(("perl" ,perl)
        ("yasm" ,yasm)))