summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:07:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:55 +0200
commit52c20ceb755842c6ba9c2ec0b8afc7ab699f461e (patch)
tree424b97ae3283156bd85141990bb397af72423059 /gnu
parentdb567b15a390d48497f68ac1f96bf3fee2a7bd19 (diff)
downloadguix-52c20ceb755842c6ba9c2ec0b8afc7ab699f461e.tar.gz
gnu: Add texlive-voss-mathcol.
* gnu/packages/tex.scm (texlive-voss-mathcol): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f59e9ae8f3..4bdecd379c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -36966,6 +36966,26 @@ fonts:
 @end itemize")
     (license license:lppl1.3c+)))
 
+(define-public texlive-voss-mathcol
+  (package
+    (name "texlive-voss-mathcol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/voss-mathcol/")
+             (base32
+              "1c7kzk2m2i8f6vqywnzfvcmv11ckanhcjxf72p4rgivw8f0lbwjm")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/voss-mathcol")
+    (synopsis "Typesetting mathematics in colour, in (La)TeX")
+    (description
+     "This is a short paper from the TeXnische Komodie, in German.  Since the
+body of the paper is dominated by clear LaTeX coding examples, most LaTeX
+programmers will understand how to achieve the results shown in the diagrams,
+even if they don't understand German.")
+    (license license:lppl)))
+
 (define-public texlive-xifthen
   (package
     (name "texlive-xifthen")