summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:23:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:28 +0200
commit52f297f752bf4e140ddb6e56b6218ceaa20c1ed3 (patch)
tree821ee0e32732697e5a439ab5d34b247a7301f340 /gnu
parent6ef7ffc710f3c934fb4c550a77c7772f70e4fe18 (diff)
downloadguix-52f297f752bf4e140ddb6e56b6218ceaa20c1ed3.tar.gz
gnu: Add texlive-biblatex-realauthor.
* gnu/packages/tex.scm (texlive-biblatex-realauthor): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 378dac8e0f..d20e2a3299 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4362,6 +4362,26 @@ does not need to run the Biber program.  However, when the bibliography
 changes one has to create a new @file{.bbl} file.")
     (license license:lppl)))
 
+(define-public texlive-biblatex-realauthor
+  (package
+    (name "texlive-biblatex-realauthor")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-realauthor/"
+                   "tex/latex/biblatex-realauthor/")
+             (base32
+              "1av0vd7lwg5yad75b9fbi09s4bcaqd8bdz43kzyj2r7cimj8dpl0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-realauthor")
+    (synopsis "Indicate the real author of a work")
+    (description
+     "This package allows to use a new field @code{realauthor}, which
+indicates the real author of a work, when published in a pseudepigraphic
+name.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")