summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-01-22 22:31:44 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-20 13:58:26 +0200
commit59bf9527d731eddcda220d43e21d0c2027a2d8d5 (patch)
treee4b72c27239264e5e23718e8e495384839378dfd /gnu
parent6b08b9c3134d3678982cb4161d3d0ef556460711 (diff)
downloadguix-59bf9527d731eddcda220d43e21d0c2027a2d8d5.tar.gz
gnu: Remove rust-xshell-macros-0.1.
* gnu/packages/crates-io.scm (rust-xshell-macros-0.1): Delete variable.

Change-Id: I297306d75409ac497d7da4782869e9e9fbe4894e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index f2ccd98c87..32a023c929 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -76884,28 +76884,6 @@ file into an in-memory tree structure.")
        (("rust-indexmap" ,rust-indexmap-1)
         ("rust-xml-rs" ,rust-xml-rs-0.7))))))
 
-(define-public rust-xshell-macros-0.1
-  (package
-    (name "rust-xshell-macros")
-    (version "0.1.13")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "xshell-macros" version))
-       (file-name
-        (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32
-         "0lkym5kfq446xymimxr226kppr3ynpi9n8iif32vrfbm5i5djzng"))))
-    (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
-    (home-page "https://github.com/matklad/xshell")
-    (synopsis
-     "Private implementation detail of xshell crate")
-    (description
-     "This package provide a private implementation detail of xshell crate.")
-    (license (list license:expat license:asl2.0))))
-
 (define-public rust-xxhash-rust-0.8
   (package
     (name "rust-xxhash-rust")