summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:18:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:41 +0200
commit5a3adc553fce1837cf85c632ef0e0cdea11fdf06 (patch)
tree5786db703da25f647fb9eb1e6e1324978de7bc04 /gnu
parent7a4f727808a19b4edba0f96484f770b581bbad35 (diff)
downloadguix-5a3adc553fce1837cf85c632ef0e0cdea11fdf06.tar.gz
gnu: Add texlive-icite.
* gnu/packages/tex.scm (texlive-icite): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 75b1b4dc16..adf6575f67 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10308,6 +10308,27 @@ monospaced Arabic font.  The package only works with LuaLaTeX or XeLaTeX.")
 when using for open intervals.")
     (license license:lppl1.3+)))
 
+(define-public texlive-icite
+  (package
+    (name "texlive-icite")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/icite/" "source/latex/icite/"
+                   "tex/latex/icite/")
+             (base32
+              "0a3gqnjbyn33ld3j66pfrrsv502zdrsag0glhar82fbba21qlj9w")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/icite")
+    (synopsis "Indices locorum citatorum")
+    (description
+     "The package is designed to produce from BibTeX or BibLaTeX
+bibliographical databases the different indices of authors and works cited
+which are called indices locorum citatorum.  It relies on a specific
+@code{\\icite} command and can operate with either BibTeX or BibLaTeX.")
+    (license (list license:gpl3+ license:cc-by-sa4.0))))
+
 (define-public texlive-impatient
   (package
     (name "texlive-impatient")