summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:11 +0200
commit5d3e43e9b6f2c523db83e00a73663554fb4575a6 (patch)
tree6e244f0f1d0c098bf60d2f2d0568e2aab4d5bf2e /gnu
parentecffb7d59d81b7e00da34207c8b79affebdc0068 (diff)
downloadguix-5d3e43e9b6f2c523db83e00a73663554fb4575a6.tar.gz
gnu: Add texlive-underoverlap.
* gnu/packages/tex.scm (texlive-underoverlap): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d313cf70d8..5f2efbf710 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98903,6 +98903,26 @@ arguments.")
 LaTeX.")
     (license license:lppl)))
 
+(define-public texlive-underoverlap
+  (package
+    (name "texlive-underoverlap")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/underoverlap/"
+                   "tex/latex/underoverlap/")
+             (base32
+              "0ah8y9ninlkizjqi74qh4kxa23334pa58bnhl1g5n12vh80c4177")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/underoverlap")
+    (synopsis "Position decorations over and under expressions")
+    (description
+     "The package overcomes TeX's inherent limitations in commands that place
+decorations (such as braces) at arbirary positions over and under expressions,
+overlapping as necessary.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar